Credit Cards not working on both of our sites

37181's Avatar

37181

20 Mar, 2017 03:17 PM

Ive received calls from multiple customers this morning saying that both of our sites (britestar.com) (flamelesshome.com) are not processing credit cards and are rejecting customer orders. Customers said they tried multiple cards on each site.

Please advise how to fix this issue so we can start receiving orders immediately.

thanks!

-Rob

  1. Support Staff 1 Posted by Jeremy on 20 Mar, 2017 03:19 PM

    Jeremy's Avatar

    Hi Rob,

    Can you provide the email addresses associated with your accounts?

    With this information I will be able to take a first look and help you figure out whats going on.

    best,

    Jeremy

  2. 2 Posted by 37181 on 20 Mar, 2017 03:54 PM

    37181's Avatar

    Britestar.com - [email blocked]

    flamelesshome.com - [email blocked]

    thank you!!!

  3. Support Staff 3 Posted by Jeremy on 20 Mar, 2017 04:21 PM

    Jeremy's Avatar

    I see that you have PayPal and Authorize.net connected.

    Was it specifically the Credit Card payments ( via Auth.net ) that had the
    issue?

    Do you have any indication of the error they were receiving?

    Also, have you logged in to the back end of authorize.net to see if they
    have any insight into the reasons the cards did not go through?

    - Jeremy

  4. 4 Posted by 37181 on 20 Mar, 2017 05:45 PM

    37181's Avatar

    it was specifically the Credit card payments. i have not checked authorize.net. that will be my next step.

    As far as errors go. All the customers said was that multiple cards were getting declined.

    thanks again,

  5. Support Staff 5 Posted by Jeremy on 20 Mar, 2017 05:46 PM

    Jeremy's Avatar

    Please let me know after you check authorize.net

    We dont have any other reports of cart issues at the moment, but please do
    let me know what you find.

    Happy to help as we gather data here.

    - Jeremy

  6. 6 Posted by 37181 on 20 Mar, 2017 07:42 PM

    37181's Avatar

    Jeremy,

    i have checked on authorize.net and have not noticed anything wrong. I might have a better idea tomorrow once all of todays transactions are in there.

  7. Support Staff 7 Posted by Jeremy on 20 Mar, 2017 08:27 PM

    Jeremy's Avatar

    I know that, for example, with Braintree Payments you can see transactions
    that were attempted.

    Keep me posted so I can make sure we figure this out !

  8. 8 Posted by 37181 on 21 Mar, 2017 12:57 PM

    37181's Avatar

    Jeremy,

    i logged into authorize.net this morning and do not see any declined transactions. Is there a way to just run a test and make sure an order goes through?

    thanks again for your help on this,

    -Rob

  9. Support Staff 9 Posted by Jeremy on 21 Mar, 2017 03:29 PM

    Jeremy's Avatar

    Whenever we are launching a new store internally, we will do a 99% off
    coupon code and do a quick test by purchasing something.

    Can you try this and let me know how it goes?

  10. 10 Posted by 37181 on 21 Mar, 2017 04:53 PM

    37181's Avatar

    okay give me alittle. Busy day today !

    i will keep you posted. thanks again!!

    -Rob

  11. 11 Posted by 37181 on 22 Mar, 2017 12:36 PM

    37181's Avatar

    Hello Jeremy,

    So i received an order through Britestar.com yesterday and everything went fine.

    But again this morning i received an email saying another customer was having the same problem with their credit card. Do you have any idea what the issue could be.

    Could it be an authorize.net issue at this point or is it something to do with goodsie.

    thanks again,

    -Rob

  12. Support Staff 12 Posted by Jeremy on 22 Mar, 2017 01:51 PM

    Jeremy's Avatar

    Couple questions:
    Have you done a test transaction on your own? For both sites?
    Can you tell me more about the specifics of the problem or result of the
    problem? Is there an error message?
    If it's easier, I can give you a call to try to figure this out once you
    get the questions above answered.
    Best,
    - Jeremy

  13. 13 Posted by 37181 on 22 Mar, 2017 02:42 PM

    37181's Avatar

    i just tested the sites and got an error at the top of the screen saying "This transaction cannot be accepted."

    you can give me a call at 215-271-7600 ex 3024

  14. 14 Posted by 37181 on 22 Mar, 2017 03:51 PM

    37181's Avatar

    Hey Jeremy,

    i updated the numbers on the account. for some reason they were different than what we had saved for a while now. i went back and tried another test and got a different error:

    "An error occurred while trying to report this transaction to the merchant. An e-mail has been sent to the merchant informing them of the error. The following is the result of the attempt to charge your credit card.

          This transaction cannot be accepted. "

    should i go to authorize.net at this point and ask them to check on the issue?

    thanks again!

    -Rob

  15. Support Staff 15 Posted by Jeremy on 22 Mar, 2017 03:55 PM

    Jeremy's Avatar

    Yes, sounds like there were some changes on your Authorize.net account.

    I would reach out to them to find out the next move.

    Feel free to reach out again once they give you more info.

    - Jeremy

  16. 16 Posted by 37181 on 22 Mar, 2017 05:56 PM

    37181's Avatar

    Jeremy,

    for some reason the transaction id was not right in the system. i changed it and ran a test and it went through! so as of now it looks like everything is okay.

    I will let you know if i have anymore complaints. thanks again for all your help on this issue, you were extremely helpful and available.

    thanks again!

  17. Support Staff 17 Posted by Jeremy on 22 Mar, 2017 06:54 PM

    Jeremy's Avatar

    Great !

    Super happy that you were able to figure it out !

    best,
    Jeremy

  18. 18 Posted by 37181 on 18 Sep, 2017 02:46 PM

    37181's Avatar

    I am not able to open a new discussion so i must add onto this. Category drop down not working. therefore it will not let me submit a new discussion. please see below...

    Hello, im not able to search for products using our SKU #. When i go to manage>products i used to be able to type in our sku and have the product come up to edit. Now nothing shows up when i type in the SKU.

Discussions are closed to public comments.
If you need help with Goodsie please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac