Clock error using Chrome

Martin Smith's Avatar

Martin Smith

27 Aug, 2017 02:43 PM

Hello, I am getting a 'clock error' when attempting to login to goodsie.com using Chrome.

I tried with Firefox, and got a slightly different error indicating that the server certificate expired on 26th August (see attachment). I tried to adjust time on the system (thinking it may be related to 'summer time' - UK and US?); no change..

Please could you check that your certificate is still valid.

Many Thanks,
Martin. For Art Equals Happy.co.uk

  1. Support Staff 1 Posted by Jeremy on 28 Aug, 2017 12:38 AM

    Jeremy's Avatar

    -- Please reply above this line --

    Hi there,

    Can you provide a screen cap or an image of what you are seeing?
    --
    Jeremy Mora
    [email blocked]

  2. 2 Posted by Martin Smith on 28 Aug, 2017 09:21 AM

    Martin Smith's Avatar

    Hello, this attachment was added to the original call.

     

    Hope it helps.

    Regards,

    Martin.

Discussions are closed to public comments.
If you need help with Goodsie please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac